Home / Articles / Applications / AutoCad Architecture doesnt install and gives a .NET 4.5 Error

AutoCad Architecture doesnt install and gives a .NET 4.5 Error

There are times when you try to install autocad architecture 2015 and receive a .NET 4.5 error. Machines that have a newer version of .NET (i.e 4.6) have this issue. To resolve this do the following:

**Before making any registry changes please make sure and back it up/export it

access the registry here:

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Client
    • double click Version and instead of 4.6xx change it to 4.5

Share


Comment on AutoCad Architecture doesnt install and gives a .NET 4.5 Error

Leave a Reply






Contact Us